2nd January 2020

[RESOLVED]src8 :: Scheduled Maintenance

Start Date: Sunday, January 12, 2020

End Date: Sunday, January 12, 2020

Time: 01:00 AM - 03:00 AM EST (6:00 AM - 8:00 AM UTC)

Services Affected:

src8.supercp.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

Update 1:35AM: Maintenance has been completed at this time.