31st December 2019

[RESOLVED]a2ss37 :: Service Interruption

a2ss37 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 12:43 PM EST: Our System Operations team has resolved this matter and all services are back online at this time.