7th February 2018

[RESOLVED] NLSS1 :: MySQL

NLSS1 is currently experiencing an interruption with MySQL. Users will experience service degradation as a result.

Update 8:15PM EST 2/7/18 Engineers are still working to resolve the issue. Thank you for your continued patience.

Update 9:15PM EST 2/7/18 Engineers have resolved the issue and MySQL is back online. 

Please do not hesitate to contact our Guru crew if you continue to have any problems with NLSS1