30th December 2019

[RESOLVED]sg1-wts1 :: Service Interruption

sg1-wts1 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 2:30AM: sg1-wts1 is once again online and available. We'll continue to monitor the service for any issues.