27th December 2019

[RESOLVED]mi3-ss23 :: Outbound Mail Interruption

mi3-ss23 is currently experiencing a service interruption with outbound external emails. Users hosted on this server will experience outbound mail service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available

UPDATE 1:21 PM EST: Our System Operations team is performing a reboot of the server to apply a fix to correct this matter.

UPDATE 1:27 PM EST: Our System Operations team has rebooted the server and all services are back online.