19th December 2019

[RESOLVED]mi3-ls1 :: MySQL Interruption

mi3-ls1 is currently experiencing a MySQL interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 11:56 AM EST: Our System Operations team has resolved this matter and all services are back online at this time.