18th December 2019

[Resolved] - mi3-ss36 :: MySQL Interruption

MySQL on mi3-ss36 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 6:35PM EST: Issues on mi3-ss36 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.