20th December 2019

[RESOLVED]ssdman99 :: Scheduled Maintenance

Start Date: Friday, December 20, 2019

End Date: Friday, December 20, 2019

Time: 2:00 AM - 3:00 AM EST (7:00 AM - 8:00 AM UTC)

Services Affected:

ssdman99.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 30 minutes or less) while the routine scheduled maintenance is performed.

UPDATE 2:00AM EST: Our System Operations team has started the maintenance. We will post updates as more information becomes available.

UPDATE 2:16AM EST: Maintenance has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.