20th December 2019

[RESOLVED]az1-vm10 :: Scheduled Maintenance

Start Date: Friday, December 20, 2019

End Date: Friday, December 20, 2019

Time: 4:00 AM - 5:00 AM EST (1:00 AM - 2:00 AM PST)

Services Affected:

az1-vm10.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 30 minutes or less) while the routine scheduled maintenance is performed.

UPDATE 4:00AM EST: Our System Operations team has started the maintenance. We will post updates as more information becomes available.

UPDATE 4:25AM EST: Maintenance has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.