18th December 2019

[Resolved] - nlssdman28 :: Scheduled Maintenance

Start Date: Wednesday, December 18, 2019

End Date: Wednesday, December 18, 2019

Time: 8:00 PM - 9:00 PM EST (Thursday, December 19, 2019 1:00 AM - 2:00 AM UTC)

Services Affected:

nlssdman28.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 30 minutes or less) while the routine scheduled maintenance is performed.

UPDATE 7:55PM EST: This is an update to let you know that our System Operations team will be starting the scheduled maintenance at 8:00PM EST. The server will be rebooted as part of the process. We will provide updates as more information becomes available.

UPDATE 8:00PM EST: Our System Operations team has started the maintenance. We will post updates as more information becomes available.

UPDATE 805PM EST: Maintenance has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.