17th December 2019

[RESOLVED]sgssdman15 :: Maintenance

sgssdman15 is currently being rebooted to apply an update. Users hosted on this server will experience service degradation as a result. Users can expect a brief service interruption (approximately 10 minutes or less). We will provide updates as more details are made available.

UPDATE 2:51 PM EST: Our System Operations has completed maintenance and all VPS servers hosted on this node are back up and running.