14th December 2019

AZ Datacenter Maintenance

Start Date: Sunday, December 15, 2019End Date: Sunday, December 15, 2019Time: 02:00 AM - 09:00 AM EST (07:00 AM - 14:00 AM UTC)Services Affected:Arizona Data CenterDescription: Our System Operations team will be performing scheduled maintenance within the Arizona Data Center. Services may experience multiple, brief service interruptions (approximately 30 minutes at maximum) while the scheduled maintenance is performed.

Update 2:00AM EST: The maintenance has begun at this time.

Update 9:00AM EST: Further maintenance has been postponed til a later date.