13th December 2019

mi3-wts3 :: Scheduled Maintenance

Start Date: Sunday, December 15, 2019

End Date: Sunday, December 15, 2019

Time: 01:00 AM - 03:00 AM EST (06:00 AM - 08:00 AM UTC)

Services Affected:

mi3-wts3.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 30 minutes at maximum) while the routine scheduled maintenance is performed.

Update 1:30AM EST: Maintenance has begun at this time.

Update 1:35AM EST: Maintenance has been completed at this time.