12th December 2019

Intermittent Connectivty & Speed

Our System Operations team is currently investigating reports of intermittent connectivity & speed across some servers in multiple locations. Users hosted on these servers will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 3:45 PM EST: Our System Operations team is still working on this matter. We will continue to provide updates as they're made available.

UPDATE 4:57 PM EST: Our System Operations team is still working on this matter. We will continue to provide updates as they're made available.

UPDATE 6:05 PM EST: Our System Operations team is still working on this matter. We will continue to provide updates as they're made available.

UPDATE 7:25 PM EST: Our System Operations team is still working on this matter. We will continue to provide updates as they're made available.

UPDATE 7:25 PM EST: Our System Operations team is still working on this matter. They have isolated the issue and the fix is in progress.  We will continue to provide updates as they're made available.

UPDATE 12:22 AM EST: Our System Operations team resolved this issue. We will continue to monitor the situation closely.