10th December 2019

[RESOLVED]az1-lr3 :: MySQL Interruption

az1-lr3.supercp.com is currently experiencing a service interruption with MySQL. Clients hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 12:54 PM EST: Our System Operations team has resolved this matter and all services are back online. We will continue to monitor the situation closely.