9th December 2019

nlss2 :: Scheduled Maintenance

Start Date: Monday, December 09, 2019End Date: Monday, December 09, 2019Time: 06:30 PM - 07:30 PM EST (11:30 PM - 12:30 AM UTC)Services Affected:nlss2.supercp.comDescription: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

UPDATE 6:30PM EST: Our Operations team has started the scheduled maintenance. We will update you as more information is made available in this regard. We sincerely apologize for the inconvenience in the meanwhile.

UPDATE 6:50PM EST:  Maintenance on nlss2 has been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.