4th December 2019

ssdman61 :: Scheduled Maintenance

Start Date: Wednesday, December 11, 2019

End Date: Wednesday, December 11, 2019

Time: 01:00 AM - 03:00 AM EST (06:00 AM - 08:00 AM UTC)

Services Affected:

ssdman61.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

UPDATE 01:00 AM EST: Our Operations team has started the scheduled maintenance. We will update you as more information is made available in this regard. We sincerely apologize for the inconvenience in the meanwhile.

UPDATE 01:38 AM EST:  Maintenance on ssdman61 has been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.