4th December 2019

a2ss45 :: Scheduled Maintenance

Start Date: Tuesday, December 10, 2019

End Date: Tuesday, December 10, 2019

Time: 01:00 AM - 03:00 AM EST (06:00 AM - 08:00 AM UTC)

Services Affected:

a2ss45.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

Update 2:10AM EST: Maintenance has started at this time.

Update 3:40AM EST: Maintenance has been completed at this time.