4th December 2019

a2ss55 :: Scheduled Maintenance

Start Date: Saturday, December 7, 2019

End Date: Saturday, December 7, 2019

Time: 01:00 AM - 03:00 AM EST (6:00 AM - 8:00 AM UTC)

Services Affected:

a2ss55.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

Update 1:25AM EST: Maintenance has begun at this time.

Update: 1:55AM EST: Maintenance has been completed at this time.