28th November 2019

[RESOLVED]ssr17.supercp.com :: Service Interruption

ssr17 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 03:20 PM EST:  Our System Operations team is continuing to work on the server. We will update this thread as more information is made available in this regard.

UPDATE 03:42 PM EST:  Our System Operations team has resolved this matter and all services are back online.