25th November 2019

[RESOLVED] SGSSDMAN11 :: Service Interruption

SGSSDMAN11 - is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 11:25AM EST:  Issues on SGSSDMAN11 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.