19th November 2019

sgssdman12 :: Service Interruption

sgssdman12 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 4:25PM EST: Most of the containers on the node are back up. Our System Operations team is continuing to work on the server. We will update this thread as more information is made available in this regard.

UPDATE 7:10PM EST:  Issues on sgssdman12 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.