19th November 2019

[RESOLVED]sgssdman12 :: Service Interruption

sgssdman12 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:53 PM EST: Our System Operations team continues to work on restoring service as quickly as possible. We will continue to provide updates as they are made available.

UPDATE 2:12 PM EST: Our System Operations team has resolved this matter and all VPS servers hosted on this node are back online.