1st February 2018

wwwaz1-ss1.a2hosting.com not responding

wwwaz1-ss1.a2hosting.com is currently experiencing an interruption in service. Users will experience service degradation as a result.

UPDATE 4:40PM EST Services on the primary shared IP are back online. Engineers are still working to restore the rest of services.

UPDATE 5:20PM EST Services are fully restored.