16th November 2019

[RESOLVED] az1-ss18 :: Service Interruption

az1-ss18 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5:00 AM EST: Our System Operations team has corrected the issues affecting the server and it is once again online. We'll continue to monitor the service for any issues.