15th November 2019

[RESOLVED]src5 :: MySQL Interruption

src5.supercp.com is currently experiencing a MySQL interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 8:40 AM EST: Our System Operations team has resolved this matter and the MySQL service is back online.