14th November 2019

[RESOLVED]A2Hosting.com :: Service Interruption

A2Hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 12:46 PM EST: Our System Operations team has resolved this matter and A2Hosting.com is now accessible again.