13th November 2019

[RESOLVED]mi3-ss6 :: Service Interruption

mi3-ss6.a2hosting.com is currently experiencing a MySQL interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 9:15 AM EST: Our System Operations team has resolved this matter and all services are back online.