13th November 2019

[RESOLVED]src8 :: Service Interruption

src8.a2hosting.com is currently experiencing a MySQL interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 2:45AM :: sgss1.a2hosting.com is back online and all services are available. We'll continue to monitor the service for any issues.