12th November 2019

[RESOLVED]mi3-sr17 :: Service Interruption

mi3-sr17.supercp.com is currently experiencing a MySQL interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 8:21 AM EST: Our System Operations team has resolved this matter and all services are back online at this time.