11th November 2019

[RESOLVED] sg1-ss7 :: Service Interruption

sg1-ss7.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

[RESOLVED] UPDATED at 5:19 PM: Our System Operations team has resolved this matter.