11th November 2019

[RESOLVED] mi3-wss11 :: MSSQL Interruption

mi3-wss11.a2hosting.com is currently experiencing a MSSQL interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE As of 15:08 PM EST :: Our system admin teams looked in to this and it has been resolved.  Please let us know if you see any issues still.