10th November 2019

[RESOLVED] AZ1-SS8 :: Service Interruption

az1-ss8 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE As of 11:00 AM :: Our system admin team have looked in to this issue and we have resolved it.  We're still monitoring it.  If you have any issues currently please do not hesitate in getting in touch.