8th November 2019

az1-ss28 :: Service Interruption

az1-ss28 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 6:50PM EST: Our System Operations team is still working on this. We will provide further updates as more information becomes available in this regard. We appreciate your patience and understanding in the meanwhile.

UPDATE 7:00PM EST:  Issues on az1-ss28 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.