7th November 2019

[RESOLVED] a2s87 :: Service Interruption

a2s87 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 9:46PM EST: Our System Operations Team is still looking into this. We will provide updates as more information is available in this regard. We sincerely appreciate your patience and understanding in this matter.

UPDATE 10:50PM EST: Our Team is still working on the server. We will provide updates as more information becomes available.

08-Nov-2019

UPDATE 12:23AM EST: Our Operations Team Staff are still working on this. We will keep posting updates as the issues progresses. We sincerely apologize for the inconvenience faced and appreciate your continued patience and understanding in this matter.

UPDATE 12:57AM EST: Our Team is working on the server rebuild right now, it might take up to 4 hours but we are doing our best to speed up this process a bit. We appreciate your patience and understanding in this matter.

UPDATE 01:13M EST: The new estimated time for the server to be up and running is ~2.5 hours.  We will provide updates as more information becomes available.

UPDATE 03:05M EST: The rebuild process is still running. We will keep you updated with the latest news. 

UPDATE 04:35M EST:  The file system check is running on the server right now. 

UPDATE 05:01M EST: The server is back online, all services are up and running.