3rd November 2019

NL (Netherlands) :: Connectivity

Servers in the Netherlands are currently experiencing an interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. These include: nlssdsemi3, nlssdsemi5, nlssdsemi9, nlssdman3, nlssdman12, nlssdman23, nlssdman27, nl1-ss7, nl1-ss6, nl1-ss3, nl1-ss2, nl1-ls9

UPDATE 11:31 PM EDT: Our System Operations team has stabilized the network in the Netherlands. We will continue to monitor it closely.

Nov 4th - 2019

UPDATE 9:25AM :: Our system engineers are still looking in to some intermittent connectivity and we will update as we know more,

UPDATE 12:00PM EST:  Our Team has found the cause and taken corrective action. Our Network Engineers are continuing to monitor everything to ensure stability.

UPDATE 9:00PM EST (05-Nov 3:00AM NL Time): Everything has been running smoothly since the last change so we are marking this resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.