2nd November 2019

[RESOLVED] A2LS24 :: Service Interruption

A2LS24  is currently experiencing an interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 11:25 AM EDT: Our System Operations team are resolving a MySQL service interruption we will provide further updates shortly.

UPDATE 11:46 AM EDT: Our System Operations team has resolved this matter and all services are back online.