1st November 2019

[RESOLVED]a2ls28 :: MySQL Interruption

a2ls28.a2hosting.comĀ is currently experiencing a MySQL interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 10:18 AM EDT: Our System Operations team has resolved this matter and the MySQL service is back online.