31st October 2019

[RESOLVED]az1-ls13.a2hosting.com :: MySQL Interruption

az1-ls13.a2hosting.comĀ is currently experiencing a MySQL interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 2:29 EDT: Our System Operations team has resolved this matter and the MySQL service is back online.