31st October 2019

[RESOLVED]mi3-ls6 :: Service Interruption

mi3-ls6.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 9:30 AM EDT: Our System Operations team has resolved this matter and all services are back online.