29th October 2019

[RESOLVED] AZ1-VM7 :: Service Interruption

AZ1-VM7 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE As of 2:23 PM EDT :: The services have been restored on this VPS Node and all VPS's are now back online, please let us know if you're seeing any issues.