28th October 2019

nl1-ss12 :: MySQL Maintenance

Start Date: Wednesday, October 30, 2019End Date: Wednesday, October 30, 2019Time: 10:00 PM EST (2:00 AM UTC)Services Affected:nl1-ss12.a2hosting.comDescription: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 1 hour at maximum) while the routine scheduled maintenance is performed.

UPDATE 10:10PM EDT: Our System Operations team has started this maintenance. We will update you once we receive more information in this regard. We appreciate your patience and understanding in this matter.

UPDATE 10:35PM EDT:  Our team has completed the maintenance. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.