27th October 2019

[RESOLVED] AZ1-SS25 :: Service Interruption

AZ1-SS25 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE As of 12:53 PM EDT :: Our system admins are still looking in to the case of this and we will update you as we know more.

UPDATE As of  14:40 PM EDT :: Our system admins discovered and have addressed the issue on the server and services should be functioning normally. Our team will continue to monitor the server for any further issues.