26th October 2019

[RESOLVED]a2ss15 :: Service Interruption

a2ss15.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 8:05AM EDT: Our System Operations team was able to correct the issue on the server and it is once again available. We'll continue to monitor the server for any additional issues.