22nd October 2019

[RESOLVED]nl1-sr4 :: Service Interruption

nl1-sr4 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 23 October 2019 at 12:15AM EDT: Our System Operations team has restored service to the server at this time. We'll continue to monitor the server for any additional issues.