23rd January 2018

NLSS1 : Service Interruption

NLSS1 is currently experiencing an interruption. Users will be unable to reach the server as a result.

UPDATE 1/23/2018 6:30PM EST: Engineers are working on NLSS1 and are making every effort to minimize further downtime.

UPDATE 1/23/2018 7:45PM EST: Our team is still working on restoring service to NLLS1. Thanks for your patience and understanding.

UPDATE 1/23/2018 8:45PM EST: NLSS1 is back online.