20th October 2019

[RESOLVED]nl1-ls6 :: Scheduled Maintenance

Start Date: Sunday, October 20, 2019

End Date: Sunday, October 20, 2019wwwnl1-ls6.a2hosting.com

Time: 7:00 PM - 9:00 PM EST (11:00 PM - 01:00 AM UTC)

Services Affected: nl1-ls6.a2hosting.com Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

UPDATED (7:31 PM EDT): Routine Maintenance is completed