19th October 2019

[RESOLVED] AZ1-SS19 :: Service Interruption

AZ1-SS19 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE As of 13:22 EDT :: Our system admin team has corrected this issue and all services are back to normal, please let us know if you experience any further issues.