19th October 2019

[RESOLVED] mi3-wss4::Service Interruption

mi3-wss4.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

*UPDATE  As of 2:15PM EDT :: Our system admins have checked this issue and have been monitoring it and the issues been resolved for quite some time,  we are continuing to monitor the situation.