19th January 2018

Intermittent Network Connectivity

Portions of the A2 Hosting network is currently experiencing an interruption. Users may experience service degradation as a result.

Update: 20 January 2018 at 8AM EST - Portions of the A2 Hosting network continue to experience intermittent interruptions. Users will continue to experience service degradation.

Resolved: 20 January 2018 at 9AM EST - This issue is now resolved and we will continue to monitor the situation as well.

Update:20 January 2018 at 12:30PM EST - Portions of the A2 Hosting network is currently experiencing an interruption. Users may experience service degradation as a result.

Update: 20 January 2018 at 5PM EST - Portions of the A2 Hosting network continue to experience intermittent interruptions. Users will continue to experience service degradation.

Update : 21 January 2018 at 11:15AM EST - This issue is now resolved and we will continue to monitor the situation as well.